Back to overview
Resolved

Code Scanning Pipeline performance issues

Aug 6, 2026 at 5:13pm UTC
Affected services
api.ossprey.com/health

Resolved
Aug 6, 2026 at 7:33pm UTC

The issue has now been resolved and the live scanning is working as expected.

Created
Aug 6, 2026 at 5:13pm UTC

Currently have some degradation within the live scanning pipeline. This is being investigated and we will share an update soon.